Ankündigung

Einklappen
Keine Ankündigung bisher.

Button´s als jpg keine Anzeige ???

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Button´s als jpg keine Anzeige ???

    Hallo zusammen !

    Bin grad dabei die ersten Schritte in Richtung eigener Homepage zu
    machen, und hab Probleme mit der Anzeige.

    Hab ne Homepage ertstellt mit Frames, und dachte zuerst das es
    daran liegt, aber weit gefehlt !

    Folgendes:

    Hab fertige Button´s aus dem Netz, mit AdobePhotoshop

    beschriftet, als jpg wieder abgespeichert, und möcht die

    Button´s als Menuepunkte verwenden mit Hyperlink !

    Doch leider werden mir die Buttons überhaupt nicht in

    der Browservorschau angezeigt ??? Verwende Frontpage 2002,

    und natürlich IE 6 ! Wenn ich den Register Vorschau unter Frontpage

    verwende, bekomm ich Kästchen mit roten Kreuz auf weißem Unter-

    grund, anstatt meinen Button´s ! Im IE 6 direkt in der Ansicht, wird

    gar nix angezeigt ??? An was liegt das, hab das auch schon bei anderen

    Pages gesehen, wenn man z.B. Bilder anschauen will und diese können

    nicht geöffnet werden ?

    Fehlt mir ein Plug-IN ?

    Für Hilfe wär ich dankbar, möcht meine Page weiterbauen !

    Gruß

    Frank :cry:

  • #2
    Schaue mal den Verlauf, also die URL der Bilder an und schreib sie hier rein!
    Ich bin Schweizer und das ist auch gut so!

    Kommentar


    • #3
      Hallo Oli !

      Hab die Page noch nicht upgeloadet, schick Dir die Seite deshalb als
      PM ! Kannst dich auch per E-Mail melden, wär nett ! Danke !

      Gruß

      Franky
      :wink:

      Kommentar


      • #4
        Hab mich glaub als Gast angemeldet, deshalb

        zeigt´s meine E-Mail-Adi nicht an, probiers jetzt mal

        als registrierter Benutzer ! Mal sehen, wenn nicht hier

        meine Adresse [email protected] !

        gruß

        Franky2002

        Kommentar


        • #5
          Also [email protected]. Aber schick die Seite mit den Bildern!
          Ich bin Schweizer und das ist auch gut so!

          Kommentar


          • #6
            Hallo Oli !

            Hab Problem gelöst, liegt am AdobePhotoshop, und zwar sollte

            man unbedingt wenn man den Button beschriftet hat, diese

            Grafik sofort als jpeg abspeichern ! Und da war mein Fehler,

            hatte die Grafik zuerst als PSD(Dateiformat von Adobe) ab-

            gespeichert und dann wieder umbenannt in ein JPEG !

            Tja, wird mir nimmer passieren, anscheinend kommen da die

            Browser nicht damit klar, wenn die Grafiken nachträglich in

            andere Formate einfach umbenannt werden........???

            Grüße

            Franky :wink:

            P.S. Hab´s Dir noch geschickt, dachte du meldest dich per Mail ?!

            Kommentar


            • #7
              Ja, habe mal geschaut was da ist! Aber sollte man nie, weil es kein reines jpeg wird! Also immer exportieren!
              Ich bin Schweizer und das ist auch gut so!

              Kommentar

              homepage-forum.de - Hilfe für Webmaster! Statistiken

              Einklappen

              Themen: 57.169   Beiträge: 432.143   Mitglieder: 29.547   Aktive Mitglieder: 43
              Willkommen an unser neuestes Mitglied, ScottTargy.

              Online-Benutzer

              Einklappen

              148 Benutzer sind jetzt online. Registrierte Benutzer: 4, Gäste: 144.

              Mit 4.707 Benutzern waren am 12.01.2023 um 04:07 die meisten Benutzer gleichzeitig online.

              Die neuesten Themen

              Einklappen

              Die neuesten Beiträge

              Einklappen

              • daniel5959
                Antwort auf Lebensmittelpreise - die x-te Version
                Hallo,

                auch sonst ist vieles immer noch günstig bzw. wir wieder günstiger.

                A) Einige Artikel (Eigenmarken) - Auszug aus meinem letzten Netto-Kassenzettel:

                Scheuermilch (Reinigungsmittel) 750 ml für 0,89 Euro
                Handcreme (Öko-Test "Sehr Gut") 125...
                Gestern, 21:52
              • bodan
                Antwort auf Lebensmittelpreise - die x-te Version
                hallo und guten Abend daniel5959, hallo an alle

                danke dass man auch solche Themen hier mal besprechen kann.

                Also - so wie das neue Jahr anläuft gewinnt man hier den Eindruck dass machen Preise auch wieder etwas fallen. Der Butterpreis - der ist schon ganz kräftig gefallen....
                Gestern, 19:29
              • bdt600
                Antwort auf Anzeige Seite nur noch bis print href Befehl
                Dann liegt der Fehler wohl in dieser Funktion:
                PHP-Code:
                print href('''''pdf/Messe2005_Alu.pdf');​ 
                Tipp:
                Schreibe diese 4 Zeilen an den Anfang deines Scripts:
                PHP-Code:
                <?php
                  error_reporting
                (E_ALL);
                  
                ini_set('display_errors'true);
                ?>
                PHP wird dir dann vermutlich...
                02.02.2023, 19:44
              • Klaus M
                Anzeige Seite nur noch bis print href Befehl
                Hallo,
                ich habe ein Problem mit einer Webseite nach Umstellung der php Version von 7.4 auf 8.0 bei strato. Und vorweg: Ich bin da Leihe, habe bis jetzt nur Anpassungen im Text gemacht bzw. Bilder-Verweise geändert usw. Die Webseiten sind schon sehr alt, leider gibt es den Ersteller der Seiten...
                02.02.2023, 18:20
              • Klaus M
                Antwort auf Anzeige Seite nur noch bis print href Befehl
                ...also wenn ich die Seite im Browser anschaue und mir den Quelltext anzeigen lasse...

                bei php 7.4 sieht es so aus und geht dann weiter.....

                HTML-Code:
                <div style="float:left; width:190px; height:200px; text-align:left;"><a class="none" target="_blank"
                ...
                02.02.2023, 19:34
              • admin
                Antwort auf Mail-Authentifizierung
                Ich kann gerne eine Testmail an euch raussenden, dann kurz die Zielmail via Private Nachricht an mich senden, dann sende ich euch eine Mail über den Firmenserver an eure Mailadresse...
                02.02.2023, 19:12
              • admin
                Mail-Authentifizierung
                Hallo,

                wir haben heute das erste Mal das Erlebnis gehabt, dass eine Firmenmail nicht zu einer Kundenadresse durchgekommen ist.

                Die Empfänger-Adresse ist eine [email protected] Adresse, und Googlemail blockt wohl seit November 2022 nicht authentifizierte Domains.

                Hier...
                02.02.2023, 13:04
              • admin
                Antwort auf Mail-Authentifizierung
                Wir versenden mit Tobit/David und die Domains / Mails sind bei Ionos gehostet. Ich suche den richtigen Ansatzpunkt, ob ich da bei David / Tobit etwas einstellen muss oder bei Ionos...
                Bin da im Moment sehr ratlos.
                02.02.2023, 19:10
              • bdt600
                Antwort auf Anzeige Seite nur noch bis print href Befehl
                Das Problem könnte in der Funktion href oder getPfad liegen. Du musst dir mal ansehen, was für ein HTML-Code im Browser ankommt, um den Fehler einzukreisen.
                02.02.2023, 18:49
              • bdt600
                Antwort auf Mail-Authentifizierung
                Die Frage ist, warum nicht. Was steht denn im Reply?...
                02.02.2023, 17:17
              Lädt...
              X