Ankündigung

Einklappen
Keine Ankündigung bisher.

Bilder werden nicht angezeigt...

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Bilder werden nicht angezeigt...

    Hallo, ich hab zum ersten Mal eine eigene Homepage erstellt und wenn ich auf meine Seite gehe, dann werden die Bilder, die ich reingestellt hab, nicht angezeigt.
    Was kann ich machen???
    Mein Infromatiklehrer meinte ich solle ersteinmal einen JPG-Ordner erstellen und dort alle meine Bilder hereinstellen-und was dann???
    Könntet ihr mir helfen???
    Hier könnt ihr meine Seite sehen: http://www.superflyger.com/inhalt.html
    MfG
    ~Capfly

  • #2
    AW: Bilder werden nicht angezeigt...

    ... dann werden die Bilder, die ich reingestellt hab, nicht angezeigt.
    Was kann ich machen???
    Die Endungen (*.jpg) dürfen nur Kleinbuchstaben enthalten.
    Der Name des Bildes darf keine Umlaute enthalten.

    Mein Infromatiklehrer meinte ich solle ersteinmal einen JPG-Ordner erstellen und dort alle meine Bilder hereinstellen-und was dann???
    Ein extra Ordner (z.B. /image) hat den Vorteil der besseren Übersicht.

    Gruß, Mike
    sigpic
    Mike's EEP-Welt CSC Oldenburg
    Link-Sammlung Smily-Sammlung

    Kommentar


    • #3
      AW: Bilder werden nicht angezeigt...

      nee, das eigentliche Problem ist, daß er gar keine Bilder auf dem Server hat.

      Hinzukommt, daß sie mit Sicherheit falsch verlinkt sind. Er hat für die Bilder die Ordner: autobilder, bilder,
      LuNe's Blog*Meine Software- und Tippssammlungen *
      Twitter * Meine Tel-Domain

      Kommentar


      • #4
        AW: Bilder werden nicht angezeigt...

        Zitat von sheeba1507 Beitrag anzeigen
        Die Endungen (*.jpg) dürfen nur Kleinbuchstaben enthalten.
        Der Name des Bildes darf keine Umlaute enthalten.
        Ich habe keine Umlaute in meinen Bildern und kleine Buchstaben genutzt-
        Daran kann es vielleicht nicht liegen.

        hier der text von einem Bild: 2007-3-31_19-40-54-155.jpg

        Ist dort etwas falsch?

        Zitat von LuNeX
        nee, das eigentliche Problem ist, daß er gar keine Bilder auf dem Server hat.
        Meinst damit, dass ich keine in meinem Verzeichnis habe, falls ja=Ich hab die Bilder alle auf meinem Verzeichnis!
        Falls nein=Was meinst damit?
        MfG
        ~Capfly

        Kommentar


        • #5
          AW: Bilder werden nicht angezeigt...

          Was du auf deinem PC siehst ist ja nicht zwangläufig das, was auf dem Server vorhanden ist. In den schon von mir genannten Ordnern sowie auch im Ordner vs_php sind auf dem Server eben keine Bilder drin. Und wenn auf dem Server keine Bilder sind, können sie auch nicht angezeigt werden.
          LuNe's Blog*Meine Software- und Tippssammlungen *
          Twitter * Meine Tel-Domain

          Kommentar


          • #6
            AW: Bilder werden nicht angezeigt...

            @capfly

            Habe eben das erste Mal deine Webseite besucht und muß folgendes
            dazu sagen :

            1. Obwohl keine Bilder angezeigt werden, ist Ladezeit (ca. 30sec.) zu lang.
            2. Hintergrundmusik nicht abstellbar, extrem nervend.

            Solange du die Musik nicht abschaltest, werde ich deine Seite nicht
            mehr besuchen. Sorry.

            Gruß, Mike
            sigpic
            Mike's EEP-Welt CSC Oldenburg
            Link-Sammlung Smily-Sammlung

            Kommentar


            • #7
              AW: Bilder werden nicht angezeigt...

              Ich weiß nicht warum, aber er hat da eine i_guess_you_re_right.wma drin mit 4,10 MB. Wozu weiß der Geier.
              LuNe's Blog*Meine Software- und Tippssammlungen *
              Twitter * Meine Tel-Domain

              Kommentar


              • #8
                AW: Bilder werden nicht angezeigt...

                Zitat von capfly Beitrag anzeigen
                Mein Infromatiklehrer meinte ich solle ersteinmal einen JPG-Ordner erstellen und dort alle meine Bilder hereinstellen-und was dann???
                Könntet ihr mir helfen???
                Dein Informatiklehrer hat dir bereits den richtigen Tipp gegeben, wo du ansetzen musst. Du hast als Pfad für die Bilder die von LuNeX genannten Ordner bilder bzw. autobilder angegeben. Da die Bilder aber im Hauptverzeichnis und nicht in den entsprechenden, im Quelltext angegebenen, Unterordnern liegen, können sie auch nicht angezeigt werden.
                Gruß, »codefreak«
                Du warst Mitarbeiter, Patient o.ä. im ehem. Anna-Hospital in Schwerin? Dann beteilige dich bitte am Aufbau der Seite des ehem. Anna-Hospitals! - Vielen Dank!

                Kommentar


                • #9
                  AW: Bilder werden nicht angezeigt...

                  Zitat von codefreak Beitrag anzeigen
                  Da die Bilder aber im Hauptverzeichnis und nicht in den entsprechenden, im Quelltext angegebenen, Unterordnern liegen, können sie auch nicht angezeigt werden.
                  Ich weiß zwar nicht wie du das meinst (ich nehme an aus dem Quelltext), es sind gar keine Bilder oben, weder im Hauptverzeichnis noch in den Ordnern. So sieht es jedenfalls bei mir aus.
                  LuNe's Blog*Meine Software- und Tippssammlungen *
                  Twitter * Meine Tel-Domain

                  Kommentar


                  • #10
                    AW: Bilder werden nicht angezeigt...

                    Also ich hab jetzt die erste Hintergrundmusik gelöscht.

                    Und ich soll also alle Bilder in einen vs_php Ordner machen ja?

                    Also sorry, aber ich kenn mich mit Computer zwar aus, aber nicht mit sowas, also nehmt mir das nicht übel, wenn ich nicht gleich verstehe, ok?

                    Was ist das Hauptverzeichnis???
                    ftp-server?


                    Edit (autom. Beitragszusammenführung):
                    Zuletzt geändert von capfly; 14.11.2007, 21:32. Grund: Antwort auf eigenen Beitrag innerhalb von 24 Stunden!
                    MfG
                    ~Capfly

                    Kommentar


                    • #11
                      AW: Bilder werden nicht angezeigt...

                      Es macht meines Erachtens Sinn alle Bilder in einen Ordner zu machen. Im Quelltext muß dann aber auch überall der Pfad geändert werden für jedes Bild.

                      Jetzt sieht es so aus bei dir:
                      Beispiel:
                      <img src="http://www.superflyger.com/bilder/2007-4-3_16-21-56-926oben.jpg" name="vs_bild478" border="0" width="300" height="220" alt="" />

                      Wenn du alle Bilder in den Ordner bilder machst dann muß das bei diesem geändert werden:
                      <img src="http://www.superflyger.com/autobilder/vs_bild_290_54.jpg" name="vs_bild290" border="0" width="14" height="225" alt="" />

                      wo jetzt autobilder steht muss dann bilder stehen

                      Ist das verständlich?
                      LuNe's Blog*Meine Software- und Tippssammlungen *
                      Twitter * Meine Tel-Domain

                      Kommentar


                      • #12
                        AW: Bilder werden nicht angezeigt...

                        Zitat von LuNeX Beitrag anzeigen
                        Ist das verständlich?
                        Ja danke...
                        Ich werde das mal am Wochenende ausprobieren!
                        +phpbb_con
                        MfG
                        ~Capfly

                        Kommentar


                        • #13
                          AW: Bilder werden nicht angezeigt...

                          noch was. Bei der Gelegenheit kannst du dann bei den Bildern noch diesen Teil weg machen.
                          jetzt:
                          http://www.superflyger.com/autobilder/vs_bild_290_54.jp
                          dann: bilder/vs_bild_290_54.jp

                          Aber natürlich nur dann, wenn du die Bilder auch in den Ordner bilder machst.

                          Was auch nicht so gut kommt sind deine Lauftexte. Das nervt und macht die Seite sehr unruhig.
                          LuNe's Blog*Meine Software- und Tippssammlungen *
                          Twitter * Meine Tel-Domain

                          Kommentar


                          • #14
                            AW: Bilder werden nicht angezeigt...

                            Zitat von LuNeX Beitrag anzeigen
                            Was auch nicht so gut kommt sind deine Lauftexte. Das nervt und macht die Seite sehr unruhig.
                            Das werde ich dann auch am Wochenende bedenken und ändern!
                            Ich kann ja euch schreiben, wenn ich sie geändert habe!
                            Im Prinzip also so hier: Also mit /autobilder/bilder/vs_bild_290_54.jpg!?

                            Gruß
                            ~Capfly
                            Zuletzt geändert von capfly; 14.11.2007, 21:58.
                            MfG
                            ~Capfly

                            Kommentar


                            • #15
                              AW: Bilder werden nicht angezeigt...

                              falls du noch Hilfe brauchst, melde dich einfach hier im Forum wieder.
                              LuNe's Blog*Meine Software- und Tippssammlungen *
                              Twitter * Meine Tel-Domain

                              Kommentar

                              homepage-forum.de - Hilfe für Webmaster! Statistiken

                              Einklappen

                              Themen: 56.938   Beiträge: 431.246   Mitglieder: 28.751   Aktive Mitglieder: 80
                              Willkommen an unser neuestes Mitglied, Handyreparatur Berlin.

                              Online-Benutzer

                              Einklappen

                              276 Benutzer sind jetzt online. Registrierte Benutzer: 3, Gäste: 273.

                              Mit 3.502 Benutzern waren am 23.01.2020 um 17:20 die meisten Benutzer gleichzeitig online.

                              Die neuesten Themen

                              Einklappen

                              Die neuesten Beiträge

                              Einklappen

                              Lädt...
                              X