Ankündigung

Einklappen
Keine Ankündigung bisher.

Homepage hochladen

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Homepage hochladen

    Hallo Leute,

    ich habe einige Probleme meine, per Front Page erstellte, Homepage mit WS_FTP vollständig auf den Server zu laden. Auf der Startseite werden die Schaltflächen (jpg-Bilder) nicht angezeigt auch die entspechenden Seiten erscheinen beim anklicken nicht. Stattdessen erhält man den Fehlerhinweis, dass die entsprechende Seite nicht angezeigt werden kann, obwohl ich sie überspielt habe und der Hyperlink gesetzt ist.

    Kann mir vielleicht helfen, woran das liegen könnte?

    Sascha

  • #2
    sicher wieder der typische anfängerfehler:
    die links weisen bestimmt auf "c:\eigene dateien\meine homepage\bild.jpg" oder sowas....lösch den pfad vor bild.jpg
    http://www.bordeauxx.gmxhome.de/bordi.jpg

    Kommentar


    • #3
      Das war wohl dann wirklich der Fehler bei den Links, aber warum zeigt er denn einige jpg-Bilder auf der Startseite gar nicht an (z.B. Schaltflächen), obwohl ich sie auf die Front Page Seite eingefügt habe und sie dort auch auftauchen und macht nur ein X?

      Kommentar


      • #4
        Aus dem selben grund wie bei den Links
        Ich bin Schweizer und das ist auch gut so!

        Kommentar

        homepage-forum.de - Hilfe für Webmaster! Statistiken

        Einklappen

        Themen: 56.840   Beiträge: 430.456   Mitglieder: 28.593   Aktive Mitglieder: 52
        Willkommen an unser neuestes Mitglied, digital-mc.

        Online-Benutzer

        Einklappen

        212 Benutzer sind jetzt online. Registrierte Benutzer: 3, Gäste: 209.

        Mit 3.502 Benutzern waren am 23.01.2020 um 17:20 die meisten Benutzer gleichzeitig online.

        Die neuesten Themen

        Einklappen

        Die neuesten Beiträge

        Einklappen

        Lädt...
        X