Ankündigung

Einklappen
Keine Ankündigung bisher.

Homepage hochladen

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Homepage hochladen

    Hallo Leute,

    ich habe einige Probleme meine, per Front Page erstellte, Homepage mit WS_FTP vollständig auf den Server zu laden. Auf der Startseite werden die Schaltflächen (jpg-Bilder) nicht angezeigt auch die entspechenden Seiten erscheinen beim anklicken nicht. Stattdessen erhält man den Fehlerhinweis, dass die entsprechende Seite nicht angezeigt werden kann, obwohl ich sie überspielt habe und der Hyperlink gesetzt ist.

    Kann mir vielleicht helfen, woran das liegen könnte?

    Sascha

  • #2
    sicher wieder der typische anfängerfehler:
    die links weisen bestimmt auf "c:\eigene dateien\meine homepage\bild.jpg" oder sowas....lösch den pfad vor bild.jpg
    http://www.bordeauxx.gmxhome.de/bordi.jpg

    Kommentar


    • #3
      Das war wohl dann wirklich der Fehler bei den Links, aber warum zeigt er denn einige jpg-Bilder auf der Startseite gar nicht an (z.B. Schaltflächen), obwohl ich sie auf die Front Page Seite eingefügt habe und sie dort auch auftauchen und macht nur ein X?

      Kommentar


      • #4
        Aus dem selben grund wie bei den Links
        Ich bin Schweizer und das ist auch gut so!

        Kommentar

        homepage-forum.de - Hilfe für Webmaster! Statistiken

        Einklappen

        Themen: 56.776   Beiträge: 429.827   Mitglieder: 28.527   Aktive Mitglieder: 53
        Willkommen an unser neuestes Mitglied, McFrey72.

        Online-Benutzer

        Einklappen

        219 Benutzer sind jetzt online. Registrierte Benutzer: 1, Gäste: 218.

        Mit 3.502 Benutzern waren am 23.01.2020 um 18:20 die meisten Benutzer gleichzeitig online.

        Die neuesten Themen

        Einklappen

        • ST747
          Antwort auf Bing BOT webmaster
          o.k.,jetzt ist mir das klar, alles o.k., hatte den bingbot falsch verstanden.

          Ich dachte, da muss ich meine ip-adresse von meinem server eingeben.
          aber damit kann ich prüfen, ob mit der richtigen ip-adresse von bingbot auf meine
          site zugegriffen wird. muss man also nicht machen,...
          Gestern, 19:29
        • daniel5959
          Antwort auf SSL-Zertifikat bzw. DNS Eintrag bei evanzo???
          Hallo,

          die .htaccess wird gebraucht, um von den alten HTTP-Adressen zu den sicheren HTTPS-Adressen weiterzuleisten.

          Seiten, die schon länger im Internet sind, sind auf anderen Webseiten noch mit den alten HTTP-Adressen verlinkt und hierfür braucht es die Weiterleitungen per...
          Gestern, 19:17
        • Mys87
          Antwort auf SSL-Zertifikat bzw. DNS Eintrag bei evanzo???
          Ja, ich habe es mittlerweile mit Hilfe des Supports (man muss nicht anrufen, man kann auch ein Ticket öffnen und bekommt ganz bequem und schnell eine Antwort per Mail) hinbekommen. Es ist tatsächlich ganz einfach, man muss halt nur wissen wie ;-)

          1. Im Plesk gibt es den Menüpunkt Let's...
          Gestern, 18:12
        • Sempervivum
          Antwort auf Welchen Editor kommt bei euch zum Einsatz
          Danke, x-Debug ist konfiguriert, am Anfang funktioniert ja auch immer alles. Ich benutze nicht Apache sondern aus historischen Gründen IIS Express. Ob es wohl daran liegt?
          Gestern, 17:49
        • Megabyte
          Antwort auf Welchen Editor kommt bei euch zum Einsatz
          Hallo Sempervivum

          Ich nutze auch das AddOn von Felix Becker. Das Aufhängen hat (denke ich) Konfig-Ursachen. Die ist kniffig und nachdem ich heute das nochmals startete - siehe da: geht auch nicht mehr *muahahahaha*. Werde es nochmals konfigurieren müssen.

          Wichtig: 'PHP Debug'...
          Gestern, 17:42

        Die neuesten Beiträge

        Einklappen

        • ST747
          Bing BOT webmaster
          Hallo, ich habe für 2 webseiten das webspace-packet einfach getauscht,
          da das eine einen größeren leistungsumfang hat.
          jetzt funktioniert aber der bing-bot nicht mehr.
          ggf. habe ich da auch eine datei vertauscht.
          bei provider ist natürlich auch die ip-adresse für der server...
          17.01.2021, 15:43
        • ST747
          Antwort auf Bing BOT webmaster
          o.k.,jetzt ist mir das klar, alles o.k., hatte den bingbot falsch verstanden.

          Ich dachte, da muss ich meine ip-adresse von meinem server eingeben.
          aber damit kann ich prüfen, ob mit der richtigen ip-adresse von bingbot auf meine
          site zugegriffen wird. muss man also nicht machen,...
          Gestern, 19:29
        • Mys87
          SSL-Zertifikat bzw. DNS Eintrag bei evanzo???
          Hallo zusammen,

          da ein SSL-Zertifikat mittlerweile wohl Standard ist würde ich nun auch gerne eins einsetzen. Bin bei evanzo und da habe ich auch schon die Möglichkeit eines kostenloses Zertifikates über let's encrypt gefunden. Nun soll man ein DNS Eintrag erstellen und da komme ich...
          15.01.2021, 18:13
        • daniel5959
          Antwort auf SSL-Zertifikat bzw. DNS Eintrag bei evanzo???
          Hallo,

          die .htaccess wird gebraucht, um von den alten HTTP-Adressen zu den sicheren HTTPS-Adressen weiterzuleisten.

          Seiten, die schon länger im Internet sind, sind auf anderen Webseiten noch mit den alten HTTP-Adressen verlinkt und hierfür braucht es die Weiterleitungen per...
          Gestern, 19:17
        • Mys87
          Antwort auf SSL-Zertifikat bzw. DNS Eintrag bei evanzo???
          Ja, ich habe es mittlerweile mit Hilfe des Supports (man muss nicht anrufen, man kann auch ein Ticket öffnen und bekommt ganz bequem und schnell eine Antwort per Mail) hinbekommen. Es ist tatsächlich ganz einfach, man muss halt nur wissen wie ;-)

          1. Im Plesk gibt es den Menüpunkt Let's...
          Gestern, 18:12
        • Sempervivum
          Antwort auf Welchen Editor kommt bei euch zum Einsatz
          Danke, x-Debug ist konfiguriert, am Anfang funktioniert ja auch immer alles. Ich benutze nicht Apache sondern aus historischen Gründen IIS Express. Ob es wohl daran liegt?
          Gestern, 17:49
        • Megabyte
          Antwort auf Welchen Editor kommt bei euch zum Einsatz
          Hallo Sempervivum

          Ich nutze auch das AddOn von Felix Becker. Das Aufhängen hat (denke ich) Konfig-Ursachen. Die ist kniffig und nachdem ich heute das nochmals startete - siehe da: geht auch nicht mehr *muahahahaha*. Werde es nochmals konfigurieren müssen.

          Wichtig: 'PHP Debug'...
          Gestern, 17:42
        • Sempervivum
          Antwort auf Welchen Editor kommt bei euch zum Einsatz
          Megabyte Ich benutze ebenfalls VS-Code und bin voll zufrieden. Was bei mir nicht richtig funktioniert ist der Debugger für PHP: Er hängt sich dauernd auf, so dass nichts mehr geht und es ist mir unklar, ob es an der Erweiterung liegt oder an Bedienungsfehlern meinerseits. Wie sind deine Erfahrungen...
          Gestern, 06:14
        • Megabyte
          Antwort auf Wie viele Websietenbesucher habt ihr?
          Wie versprochen: Wenn ich die crawler aussortiert habe - was bleibt übrig:

          Habe nun im Monat Dezember mein Besucherskript dahingehend erweitert dass er crawler und bots ausklammert und mittels
          'session' abfrägt ob sich "Wiederholungstäter" auf meiner Page finden.
          ...
          23.01.2021, 23:18
        • Megabyte
          Antwort auf Welchen Editor kommt bei euch zum Einsatz
          Mein Fazit:

          Nachdem ich fast alle Editoren nun durchhabe bin ich bei vsCode geblieben. Warum?

          Sehr gutes Highlighning über sehr viele Sprachen, komplett individuell konfigurierbar
          (und zwar WIRKLICH komplett !!!), fertig integrierte EMMETs und SNIPPETs - auch frei...
          23.01.2021, 22:55
        Lädt...
        X