Ankündigung

Einklappen
Keine Ankündigung bisher.

Bin ich zu blöd?

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Bin ich zu blöd?

    Ich habe mir mir Hilfe der Vorlage eine HP erstellt und auch eingestellt. Leider kann ich die gifs, Bilder und den Hintergrund nicht sehen. Das Problem ist hier ja schon öfter aufgetaucht und ich habe gelesen, daß ich bei der Pfadangabe das C:\Eigene Dateien vor dem Bild weglassen soll. Ich habe alles versucht, wahrscheinlich falsch! Ich gehe also in FP Express, öffne meine Seite, schaue mir das Bild an und von welcher Adresse es kommt (z.B. C:\Eigene Dateien\bild1.gif). Wenn ich dann das C:\Eigene Dateien davor lösche, zeigt es ja gar nichts mehr an. Irgendwie bin ich zu blöd dafür! Wo muß ich das denn genau ändern? Mir stehen schon die Haare zu Berge! Vielen Dank schonmal! Thorsten

  • #2
    wenn du dem fp noch nicht gesagt hast daß es ein webordner ist, kann er es nicht anzeigen.
    Lade das ganze mal hoch, im internet müßte es wieder zu sehen sein!
    http://www.bordeauxx.gmxhome.de/bordi.jpg

    Kommentar


    • #3
      ja weiss ja nicht ob´s richtig is was ich hier wieder texte!

      aber tue alle deine datein mal in einem extra Ordner (benutze am besten nicht den Ordner "Eigene Datein" ) am besten auffe platte c:/Homepage oder so egal was und dann (hast du ja wohl schon getan!?) musst du halt die Pfadangaben nochmal Prüfen gegebennenfalls löschen. Anschliessend öffnest du deine Index.htm seite im explorer oder so.

      hoffe konnte Dir etwas helfen.

      gruß Chris
      http://www.pc-jump.de/Banner.jpg

      Probleme mit dem Rechner? Komm in"das Computer Forum" und/oder plaudere einfach über neue Hardware.

      :!: Tippfehler sind beabsichtigt und dienen nur der allgemeinen Belustigung... :lol:

      Kommentar


      • #4
        Ja es kommt auch drauf an, wie auf dem Webspace die HP angelegt ist. Bei HP Vorlagen ist das ja meist so. Wenn jetzt die Bilder alle in einem Ordner sind, dann muss der Pfad z.B. Ordnername/Bild.jpg heißen. Wenn die html aber auch in einem extra Ordner ist, muss es ../Ordnername/Bild.jpg heißen.
        Beachte auch, im PC sind es Backslashs: \
        Im Internet normale Slashs: /

        Wenn das alles nicht hilft, musste mal den Quelltext hier posten.

        Kommentar


        • #5
          Hallo, hatte vermtl. das gleiche Problem! Denke, wenn Du sonst alles richtig eingestellt hast und die Fotos auch im gleichen Ordner hast - dann versuche mal die Bilder mit einem Photoshop oder ähnliches zu verkleinern - dann nochmal auf die betreffende Seite einfügen (innerhalb der Seitenränder) und wieder veröffentlichen! Viel Glück!
          Bei mir lag der Fehler an der Größe der Bilder!

          Kommentar

          homepage-forum.de - Hilfe für Webmaster! Statistiken

          Einklappen

          Themen: 57.169   Beiträge: 432.141   Mitglieder: 29.541   Aktive Mitglieder: 42
          Willkommen an unser neuestes Mitglied, Klaus M.

          Online-Benutzer

          Einklappen

          178 Benutzer sind jetzt online. Registrierte Benutzer: 6, Gäste: 172.

          Mit 4.707 Benutzern waren am 12.01.2023 um 04:07 die meisten Benutzer gleichzeitig online.

          Die neuesten Themen

          Einklappen

          Die neuesten Beiträge

          Einklappen

          • bdt600
            Antwort auf Anzeige Seite nur noch bis print href Befehl
            Dann liegt der Fehler wohl in dieser Funktion:
            PHP-Code:
            print href('''''pdf/Messe2005_Alu.pdf');​ 
            Tipp:
            Schreibe diese 4 Zeilen an den Anfang deines Scripts:
            PHP-Code:
            <?php
              error_reporting
            (E_ALL);
              
            ini_set('display_errors'true);
            ?>
            PHP wird dir dann vermutlich...
            Heute, 19:44
          • Klaus M
            Anzeige Seite nur noch bis print href Befehl
            Hallo,
            ich habe ein Problem mit einer Webseite nach Umstellung der php Version von 7.4 auf 8.0 bei strato. Und vorweg: Ich bin da Leihe, habe bis jetzt nur Anpassungen im Text gemacht bzw. Bilder-Verweise geändert usw. Die Webseiten sind schon sehr alt, leider gibt es den Ersteller der Seiten...
            Heute, 18:20
          • Klaus M
            Antwort auf Anzeige Seite nur noch bis print href Befehl
            ...also wenn ich die Seite im Browser anschaue und mir den Quelltext anzeigen lasse...

            bei php 7.4 sieht es so aus und geht dann weiter.....

            HTML-Code:
            <div style="float:left; width:190px; height:200px; text-align:left;"><a class="none" target="_blank"
            ...
            Heute, 19:34
          • admin
            Antwort auf Mail-Authentifizierung
            Ich kann gerne eine Testmail an euch raussenden, dann kurz die Zielmail via Private Nachricht an mich senden, dann sende ich euch eine Mail über den Firmenserver an eure Mailadresse...
            Heute, 19:12
          • admin
            Mail-Authentifizierung
            Hallo,

            wir haben heute das erste Mal das Erlebnis gehabt, dass eine Firmenmail nicht zu einer Kundenadresse durchgekommen ist.

            Die Empfänger-Adresse ist eine [email protected] Adresse, und Googlemail blockt wohl seit November 2022 nicht authentifizierte Domains.

            Hier...
            Heute, 13:04
          • admin
            Antwort auf Mail-Authentifizierung
            Wir versenden mit Tobit/David und die Domains / Mails sind bei Ionos gehostet. Ich suche den richtigen Ansatzpunkt, ob ich da bei David / Tobit etwas einstellen muss oder bei Ionos...
            Bin da im Moment sehr ratlos.
            Heute, 19:10
          • bdt600
            Antwort auf Anzeige Seite nur noch bis print href Befehl
            Das Problem könnte in der Funktion href oder getPfad liegen. Du musst dir mal ansehen, was für ein HTML-Code im Browser ankommt, um den Fehler einzukreisen.
            Heute, 18:49
          • bdt600
            Antwort auf Mail-Authentifizierung
            Die Frage ist, warum nicht. Was steht denn im Reply?...
            Heute, 17:17
          • arnego2
            Antwort auf Mail-Authentifizierung
            Von wo hast du es denn abgeschickt?
            Nutzt du die Google Suite?
            Heute, 15:45
          • Melojezzed
            Bearbeitung WP-Forms
            Hallo zusammen,

            ich habe zum ersten Mal ein Kontaktformular über das Plugin wpForms erstellt:
            1. Um das Kontaktformular DSGVO-Konform zu machen, habe ich eine Checkbox eingefügt und darin die Verlinkung zur Datenschutzseite (Mit der Nutzung dieses Formulars erklären Sie sich mit...
            Beginnzeit
            31.01.2023
            Endzeit
            31.01.2023
            31.01.2023, 11:56
          Lädt...
          X