Ankündigung

Einklappen
Keine Ankündigung bisher.

<h1> keine Umlaute

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • <h1> keine Umlaute

    Hallo ich habe mir ein fertiges Template gedownloaded und festegestellt
    das in allen Überschriften die über <h> eingeläutet werden keine Umlaute angezeigt werden.

    Sonst klappt es überall nur nicht in denn Überschriften...

    Wisst ihr vllt woran es liegt.

    Habe schon gegoogelt aber nichts gefunden was bei mir geholfen hat.

    Index: http://nopaste.info/68f53bee8c.html
    css: http://nopaste.info/6da76688fe.html
    Zuletzt geändert von King2k7; 03.11.2012, 19:09.

  • #2
    AW: &lt;h1&gt; keine Umlaute

    Hallo,

    schon 119 Beiträge und noch immer nicht gelernt, das ein Link zur Seite für die Hilfswilligen am meisten bringt?

    Aus der Seite, die ich mir aus deinen Links gebaut habe, ist das Problem nicht ersichtlich. Die Umlaute (die im Beispiel erst mal fehlen) werden korrekt angezeigt.

    Allerdings werden im Quelltext noch Dateien eingebunden, die uns natürlich fehlen.

    Außerdem solltest du mal mitteilen, welchen Browser du benutzt, der könnte auch am Problem "Schuld" sein.

    Gruss

    MrMurphy

    Kommentar


    • #3
      AW: &lt;h1&gt; keine Umlaute

      Homepage besteht im Moment nur Lokal (wird durch Firefox geöffnet )und es wird Firefox 16 verwendet.

      Liegt es evtl. am lokalen öffnen mit FF?

      Kommentar


      • #4
        AW: &lt;h1&gt; keine Umlaute

        Hallo,

        Homepage besteht im Moment nur Lokal
        Webspace gibt es umsonst, das ist also eine eher faule Ausrede. Wenn du Hilfe möchtest solltest du auch die notwendigen Infos bieten.

        Liegt es evtl. am lokalen öffnen mit FF?
        Eher nicht, ich habe die zusammengebastelte Seite ja auch lokal im Firefox geöffnet.

        Ich vermute eher entweder

        a) die uns fehlenden nicht eingebundenen Dateien als Ursache

        oder

        b) deine Rechnerkonfiguration (Hardware, Betriebssystem, Treiber, Schriften, Programme im Hintergrund u.s.w.).

        Da du die Seite nicht online stellst und wir damit nicht die gleichen Daten zur Verfügung haben wie du ist das nicht nachvollziehbar.

        Gruss

        MrMurphy

        Kommentar


        • #5
          AW: &lt;h1&gt; keine Umlaute

          Hast Du die Datei auch als UTF-8-Datei gespeichert, so wie Du es im meta-charset angibst?

          HTML-Code:
          <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

          Kommentar


          • #6
            AW: &lt;h1&gt; keine Umlaute

            Ja habe es mit Notepad++ über Kodierung als UTF-8 gespeichert.

            Hier nun auch mal die Seit:

            http://king555.bplaced.net/fineproduct/index.html

            PHP-Code:
            <div class="col">
            <
            h3>ÜÜÜÜÜÜÜÜÜÜ</h3>
            <
            p>ÄÄÄÄäääääÄÄÄÄ</p>
            <
            p><class="more" href="#">Read More</a></p
            Die "Ä"s werden angezeigt aber die "Ü" im <h3> bereich nicht bzw. in alken headlines.

            Kommentar


            • #7
              AW: &lt;h1&gt; keine Umlaute

              --- gelöscht ---
              Zuletzt geändert von daniel5959; 06.11.2012, 16:19.
              FindeLinks.de - Kurzinfos mit Linkempfehlung
              Homepage-FAQs.de - bleibt als Archiv online

              Kommentar


              • #8
                AW: &lt;h1&gt; keine Umlaute

                Hallo,

                genauer gesagt die Titillium.js bzw. Titillium.font.js, was immer die auch machen soll. Lädt die vielleicht eine Schriftart, die keine Umlaute enthält?

                Gruss

                MrMurphy
                Zuletzt geändert von MrMurphy; 06.11.2012, 15:45.

                Kommentar


                • #9
                  AW: &lt;h1&gt; keine Umlaute

                  ---gelöscht ---
                  Zuletzt geändert von daniel5959; 06.11.2012, 16:20.
                  FindeLinks.de - Kurzinfos mit Linkempfehlung
                  Homepage-FAQs.de - bleibt als Archiv online

                  Kommentar


                  • #10
                    AW: &lt;h1&gt; keine Umlaute

                    Danke.

                    Habe Titillium.js auskomentiert. das einzige was sich verändert ist die Textformation in den Headlines sonst fällt mir keine veränderung auf.

                    Seltsam das ganze...

                    Kommentar


                    • #11
                      AW: &lt;h1&gt; keine Umlaute

                      --- gelöscht ---
                      Zuletzt geändert von daniel5959; 06.11.2012, 16:20.
                      FindeLinks.de - Kurzinfos mit Linkempfehlung
                      Homepage-FAQs.de - bleibt als Archiv online

                      Kommentar


                      • #12
                        AW: &lt;h1&gt; keine Umlaute

                        Hallo

                        Habe Titillium.js auskomentiert.
                        Sicher? Als js-Datei? Das funkioniert anders als beim html oder css.

                        Wenn ich entweder die Titillium.js verschiebe bzw. lösche oder den Eintrag

                        script type="text/javascript" src="index-Dateien/Titillium.js"></script>
                        im Quelltext lösche werden die Umlaute angezeigt.

                        Gruss

                        MrMurphy

                        Kommentar


                        • #13
                          AW: &lt;h1&gt; keine Umlaute

                          @MrMurphy

                          Ja, sicher

                          PHP-Code:
                          <!-- <script type="text/javascript" src="js/Titillium.font.js"></script> --> 
                          und schon klappts. Oder was genau meinst du?

                          @daniel5959
                          Okey werd es mir dann späer mal ansehen weil micht die Formatierung erstmal nicht großartig stöhrt.

                          Kommentar


                          • #14
                            AW: &lt;h1&gt; keine Umlaute

                            Hallo,

                            Oder was genau meinst du?
                            Da habe ich wohl falsch gedacht, weil du zunächst geschrieben hast, das das Auskommentieren nichts entscheidendes gebracht hätte. Wenn es jetzt funktioniert ist ja alles ok.

                            Gruss

                            MrMurphy

                            Kommentar

                            homepage-forum.de - Hilfe für Webmaster! Statistiken

                            Einklappen

                            Themen: 56.688   Beiträge: 429.024   Mitglieder: 28.453   Aktive Mitglieder: 108
                            Willkommen an unser neuestes Mitglied, paul99.

                            Online-Benutzer

                            Einklappen

                            144 Benutzer sind jetzt online. Registrierte Benutzer: 3, Gäste: 141.

                            Mit 3.502 Benutzern waren am 23.01.2020 um 17:20 die meisten Benutzer gleichzeitig online.

                            Die neuesten Themen

                            Einklappen

                            Die neuesten Beiträge

                            Einklappen

                            Lädt...
                            X