Ankündigung

Einklappen
Keine Ankündigung bisher.

Buttons

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Buttons

    Hallo zusammen,
    nachdem ihr mir schon so gut geholfen habt, wende ich mich wieder an Euch:
    Hab mir aus dem Internet nen Button runtergeladen (ohne Beschriftung).
    Wollte diesen im Paintbrush (ich traus mich gar nicht schreiben, bin leider nicht Besitzer eines dieser Top-Grafikprogramme) beschriften, hat auch wunderbar funktioniert.
    Nur: Egal ob ich den Button als .jpg, .gif oder .bmp abspeichere, ich kann ihn nicht in die homepage einbauen.
    Woran liegt das?

    Thanx,
    Manu

  • #2
    Was pasiert denn wen du den in die HP einbauen willst?
    Ich bin Schweizer und das ist auch gut so!

    Kommentar


    • #3
      @manu22

      wenn du mit dem explorer auf deine grafik klickst, dann siehst du aber
      was, oder?

      ansonst müsste immer: <IMG SRC="http://www.MEINE_LOGO.gif">
      funktionieren, solange du die adresse deiner grafik richtig gewählt hast
      (siehe eigenschaften).
      http://mitglied.lycos.de/pummel_chen...banner18-9.gif

      Kommentar


      • #4
        Egal ob ich es als .jpg oder .bmp speichere, wenn ich dann im dreamweaver auf "bild einfüge" gehe, erscheint ein kleines graues feld, auf dem das "bild"-symbol mit abgerissener ecke erscheint (das gegenstück zum weißen kästchen mit rotem kreuz?!?!).
        ich muß dazusagen, dass ich den besagten button noch(!) nicht im dreamweaver-ordner sondern bei eigene dateien gespeichert hab, aber daran kanns nicht liegen, mit anderen buttons gehts ja auch...
        (nämlich bei denen, die ich NICHT vorher bearbeitet hab)

        Kommentar


        • #5
          Aber das ist es! Wie lautet denn der Verlauf des Bildes?
          Ich bin Schweizer und das ist auch gut so!

          Kommentar


          • #6
            sorry spielkind, bin ja ein "newbie", deswegen bitte keine fachbegriffe
            ich mach das alles in nem wysiwyg-editor (null plan von HTML), ist dein tipp trotzdem durchführbar?

            Kommentar


            • #7
              Wie ist die URL also die Adresse des Buttons?
              Ich bin Schweizer und das ist auch gut so!

              Kommentar


              • #8
                na ja, wenn ich das bild einfügen will, dann heißts schon: um einen dokument-relativen pfad zu erstellen, muß das dokument erst gespeichert werden.
                und dann weißt er mich noch drauf hin, dass es nicht in meinem homepageordner bei dreamweaver gespeichert ist und dass es u.U. nicht zur verfügung steht,wenn ich die seite veröffentliche.

                soweit so gut.

                aber andere buttons, die ich nicht verändert hab sondern original aus dem internet übernommen habe, seh ich ja auch in dem dokument, nur den, den ich bei paintbrush bearbeitet habe nicht.

                klar, ist ein .bmp-format. aber wie kann man das umwandeln? wenn ichs gleich als .jpg speichere, gehts trotzdem nicht... :cry:

                Kommentar


                • #9
                  @manu22

                  welche fachbegriffe?

                  im explorer deine gif.grafik aufrufen. dann sollte "normaler weise"
                  im (internet)explorer deine grafik erscheinen.
                  dann rechtsklick auf die grafik, um über eigenschaften die adresse zu kopieren, die beim uploaden natürlich angepasst werden muss.

                  mfg

                  ps: abgerissenes bild.. klingt nach quicktime problemen, aber wie
                  das da hin kommt, kann ich mir nicht erklären.
                  http://mitglied.lycos.de/pummel_chen...banner18-9.gif

                  Kommentar


                  • #10
                    @manu22

                    noch was. hast du denn nur die endung ... ".jpg" eingegeben oder hattest
                    du die möglichkeit es auszuwählen?

                    also noch mal kontrolliere lieber erst die grafikdatei. bitmaps wollen nämlich keine browser.
                    http://mitglied.lycos.de/pummel_chen...banner18-9.gif

                    Kommentar


                    • #11
                      das ist die adresse: file:///D:/Eigene%20Dateien/Manuela%B4s%20Sachen/Zubeh%F6r/Mannschaft.jpg

                      es MUSS an dem .bmp liegen.
                      kann man grundsätzlich keine bitmaps in homepages einfügen?

                      Kommentar


                      • #12
                        du darfst keine leerzeichen benutzen, da wo steht 20% das war ein leerzeichen
                        http://www.pc-jump.de/Banner.jpg

                        Probleme mit dem Rechner? Komm in"das Computer Forum" und/oder plaudere einfach über neue Hardware.

                        :!: Tippfehler sind beabsichtigt und dienen nur der allgemeinen Belustigung... :lol:

                        Kommentar


                        • #13
                          am besten du benutzt nen anderen Ordner als "eigene datein" lege doch ein Ordner auf der Festplatte namens "homepage" an. ist PRaktischer Finde ich
                          http://www.pc-jump.de/Banner.jpg

                          Probleme mit dem Rechner? Komm in"das Computer Forum" und/oder plaudere einfach über neue Hardware.

                          :!: Tippfehler sind beabsichtigt und dienen nur der allgemeinen Belustigung... :lol:

                          Kommentar


                          • #14
                            Wo kannst du denn die Buttons nicht sehen? Im Internet?
                            Ich bin Schweizer und das ist auch gut so!

                            Kommentar


                            • #15
                              ich kann den button schon im entwurfsmodus nicht sehen!
                              bin ja mit meiner site noch gar nicht online. hab grad erst mitm entwerfen angefangen und scheitere schon an den blöden buttons.

                              ich kann beim speichern gar nicht die extension .jpg wählen, da gibts nur .bmp
                              daran liegts wohl...echt bescheuert.

                              Kommentar

                              homepage-forum.de - Hilfe für Webmaster! Statistiken

                              Einklappen

                              Themen: 57.169   Beiträge: 432.143   Mitglieder: 29.547   Aktive Mitglieder: 43
                              Willkommen an unser neuestes Mitglied, ScottTargy.

                              Online-Benutzer

                              Einklappen

                              148 Benutzer sind jetzt online. Registrierte Benutzer: 4, Gäste: 144.

                              Mit 4.707 Benutzern waren am 12.01.2023 um 04:07 die meisten Benutzer gleichzeitig online.

                              Die neuesten Themen

                              Einklappen

                              Die neuesten Beiträge

                              Einklappen

                              • daniel5959
                                Antwort auf Lebensmittelpreise - die x-te Version
                                Hallo,

                                auch sonst ist vieles immer noch günstig bzw. wir wieder günstiger.

                                A) Einige Artikel (Eigenmarken) - Auszug aus meinem letzten Netto-Kassenzettel:

                                Scheuermilch (Reinigungsmittel) 750 ml für 0,89 Euro
                                Handcreme (Öko-Test "Sehr Gut") 125...
                                Gestern, 21:52
                              • bodan
                                Antwort auf Lebensmittelpreise - die x-te Version
                                hallo und guten Abend daniel5959, hallo an alle

                                danke dass man auch solche Themen hier mal besprechen kann.

                                Also - so wie das neue Jahr anläuft gewinnt man hier den Eindruck dass machen Preise auch wieder etwas fallen. Der Butterpreis - der ist schon ganz kräftig gefallen....
                                Gestern, 19:29
                              • bdt600
                                Antwort auf Anzeige Seite nur noch bis print href Befehl
                                Dann liegt der Fehler wohl in dieser Funktion:
                                PHP-Code:
                                print href('''''pdf/Messe2005_Alu.pdf');​ 
                                Tipp:
                                Schreibe diese 4 Zeilen an den Anfang deines Scripts:
                                PHP-Code:
                                <?php
                                  error_reporting
                                (E_ALL);
                                  
                                ini_set('display_errors'true);
                                ?>
                                PHP wird dir dann vermutlich...
                                02.02.2023, 19:44
                              • Klaus M
                                Anzeige Seite nur noch bis print href Befehl
                                Hallo,
                                ich habe ein Problem mit einer Webseite nach Umstellung der php Version von 7.4 auf 8.0 bei strato. Und vorweg: Ich bin da Leihe, habe bis jetzt nur Anpassungen im Text gemacht bzw. Bilder-Verweise geändert usw. Die Webseiten sind schon sehr alt, leider gibt es den Ersteller der Seiten...
                                02.02.2023, 18:20
                              • Klaus M
                                Antwort auf Anzeige Seite nur noch bis print href Befehl
                                ...also wenn ich die Seite im Browser anschaue und mir den Quelltext anzeigen lasse...

                                bei php 7.4 sieht es so aus und geht dann weiter.....

                                HTML-Code:
                                <div style="float:left; width:190px; height:200px; text-align:left;"><a class="none" target="_blank"
                                ...
                                02.02.2023, 19:34
                              • admin
                                Antwort auf Mail-Authentifizierung
                                Ich kann gerne eine Testmail an euch raussenden, dann kurz die Zielmail via Private Nachricht an mich senden, dann sende ich euch eine Mail über den Firmenserver an eure Mailadresse...
                                02.02.2023, 19:12
                              • admin
                                Mail-Authentifizierung
                                Hallo,

                                wir haben heute das erste Mal das Erlebnis gehabt, dass eine Firmenmail nicht zu einer Kundenadresse durchgekommen ist.

                                Die Empfänger-Adresse ist eine [email protected] Adresse, und Googlemail blockt wohl seit November 2022 nicht authentifizierte Domains.

                                Hier...
                                02.02.2023, 13:04
                              • admin
                                Antwort auf Mail-Authentifizierung
                                Wir versenden mit Tobit/David und die Domains / Mails sind bei Ionos gehostet. Ich suche den richtigen Ansatzpunkt, ob ich da bei David / Tobit etwas einstellen muss oder bei Ionos...
                                Bin da im Moment sehr ratlos.
                                02.02.2023, 19:10
                              • bdt600
                                Antwort auf Anzeige Seite nur noch bis print href Befehl
                                Das Problem könnte in der Funktion href oder getPfad liegen. Du musst dir mal ansehen, was für ein HTML-Code im Browser ankommt, um den Fehler einzukreisen.
                                02.02.2023, 18:49
                              • bdt600
                                Antwort auf Mail-Authentifizierung
                                Die Frage ist, warum nicht. Was steht denn im Reply?...
                                02.02.2023, 17:17
                              Lädt...
                              X