Ankündigung

Einklappen
Keine Ankündigung bisher.

application/ld+json SiteNavigationElement und Organization

Einklappen

Google Anzeige oben

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • application/ld+json SiteNavigationElement und Organization

    Hallo Leute
    Ich komm einfach nicht weiter, ich versuche vertweifelt ein ld+json zu machen für die Startseite.

    Code:
    <script type="application/ld+json">
    [{
        "@context": "https://schema.org",
        "@type": "SiteNavigationElement",
        "name": "A",
        "url": "https://www.webseite/a.html"
    }, {
        "@context": "https://schema.org",
        "@type": "SiteNavigationElement",
        "name": "B",
        "url": "https://www.webseite/b.html"
    }, {
        "@context": "https://schema.org",
        "@type": "SiteNavigationElement",
        "name": "C",
        "url": "https://www.webseite/c.html"
    }, {
        "@context": "https://schema.org",
        "@type": "SiteNavigationElement",
        "name": "D",
        "url": "https://www.webseite/d.html"
    }, {
        "@context": "https://schema.org",
        "@type": "SiteNavigationElement",
        "name": "E",
        "url": "https://www.webseite/e.html"
    }, {
        "@context": "https://schema.org",
        "@type": "SiteNavigationElement",
        "name": "F.",
        "url": "https://www.webseite/f.html"}],
    
        "Organization":[{
        "@context": "https://schema.org",
        "@type": "Organization",
        "name": "Dany",
        "url": "https://www.webseite.ch",
        "image": "https://www.webseite.ch/images/bild.png",
        "description": "Meine Infos zu dieser Seite",
        "logo": "https://www.daninski.ch/images/diverses/logo.png"
    }]
    </script>
    Es zeigt mir im Test nur die SiteNavigationElement an aber nicht der Rest, wo ist der Hund begraben.
    Bitte um Hilfe, besten Dank.
    Mit lieben Grüssen Dany
    Zuletzt geändert von Arne Drews; 15.03.2018, 14:39. Grund: MOD: Code-Tags eingefügt

  • #2
    Naja, Dein JSON passt da halt nicht.
    Habs Dir mal ein bisschen formatiert, dann solltest Du das erkennen
    PHProcks! » Tutorials

    Kommentar


    • #3
      Was hast Du denn verändert?? Ich sehe nichts??

      Kommentar


      • #4
        Zitat von daninski Beitrag anzeigen
        Was hast Du denn verändert?? Ich sehe nichts??
        Er meint den Code in deinen Beitrag

        Kommentar


        • #5
          ich habe es gefunden, besten Dank
          Grüsse Dany

          Kommentar

          Lädt...
          X