Ankündigung

Einklappen
Keine Ankündigung bisher.

application/ld+json SiteNavigationElement und Organization

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • daninski
    antwortet
    ich habe es gefunden, besten Dank
    Grüsse Dany

    Einen Kommentar schreiben:


  • basti1012
    antwortet
    Zitat von daninski Beitrag anzeigen
    Was hast Du denn verändert?? Ich sehe nichts??
    Er meint den Code in deinen Beitrag

    Einen Kommentar schreiben:


  • daninski
    antwortet
    Was hast Du denn verändert?? Ich sehe nichts??

    Einen Kommentar schreiben:


  • Arne Drews
    antwortet
    Naja, Dein JSON passt da halt nicht.
    Habs Dir mal ein bisschen formatiert, dann solltest Du das erkennen

    Einen Kommentar schreiben:


  • daninski
    hat ein Thema erstellt application/ld+json SiteNavigationElement und Organization.

    application/ld+json SiteNavigationElement und Organization

    Hallo Leute
    Ich komm einfach nicht weiter, ich versuche vertweifelt ein ld+json zu machen für die Startseite.

    Code:
    <script type="application/ld+json">
    [{
        "@context": "https://schema.org",
        "@type": "SiteNavigationElement",
        "name": "A",
        "url": "https://www.webseite/a.html"
    }, {
        "@context": "https://schema.org",
        "@type": "SiteNavigationElement",
        "name": "B",
        "url": "https://www.webseite/b.html"
    }, {
        "@context": "https://schema.org",
        "@type": "SiteNavigationElement",
        "name": "C",
        "url": "https://www.webseite/c.html"
    }, {
        "@context": "https://schema.org",
        "@type": "SiteNavigationElement",
        "name": "D",
        "url": "https://www.webseite/d.html"
    }, {
        "@context": "https://schema.org",
        "@type": "SiteNavigationElement",
        "name": "E",
        "url": "https://www.webseite/e.html"
    }, {
        "@context": "https://schema.org",
        "@type": "SiteNavigationElement",
        "name": "F.",
        "url": "https://www.webseite/f.html"}],
    
        "Organization":[{
        "@context": "https://schema.org",
        "@type": "Organization",
        "name": "Dany",
        "url": "https://www.webseite.ch",
        "image": "https://www.webseite.ch/images/bild.png",
        "description": "Meine Infos zu dieser Seite",
        "logo": "https://www.daninski.ch/images/diverses/logo.png"
    }]
    </script>
    Es zeigt mir im Test nur die SiteNavigationElement an aber nicht der Rest, wo ist der Hund begraben.
    Bitte um Hilfe, besten Dank.
    Mit lieben Grüssen Dany
    Zuletzt geändert von Arne Drews; 15.03.2018, 14:39. Grund: MOD: Code-Tags eingefügt

homepage-forum.de - Hilfe für Webmaster! Statistiken

Einklappen

Themen: 56.468   Beiträge: 427.793   Mitglieder: 28.036   Aktive Mitglieder: 183
Willkommen an unser neuestes Mitglied, Amanda.

Online-Benutzer

Einklappen

183 Benutzer sind jetzt online. Registrierte Benutzer: 2, Gäste: 181.

Mit 2.057 Benutzern waren am 14.07.2019 um 11:45 die meisten Benutzer gleichzeitig online.

Die neuesten Themen

Einklappen

SimpleSite

Die neuesten Beiträge

Einklappen

Lädt...
X