Ankündigung

Einklappen
Keine Ankündigung bisher.

mailto-Links funktionieren nicht mehr

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • mailto-Links funktionieren nicht mehr

    Hallo,

    mir ist gerade beim Webseite-Bauen auf gefallen, dass bei meinem Windows 10 die "mailto" Links auf meinen Webseiten, aber auch auf allen anderen Webseiten nicht mehr funktionieren...

    Ist das bei euch auch so (evtl. durch ein Sicherheitsupdate von Windows ausgelöst) oder funktioniert das bei euch einwandfrei?

    Gruß
    Karl

  • #2
    komisch bei mir funktionieren sie fahre aber linux
    https://arnego2.com <Webseiten, Umbau ab €80 und einiges mehr>

    VPS 8GB RAM 50 GB ROM < Server in der EU, 1rstes Jahr €37

    Kommentar


    • #3
      Hallo,

      bei mir - Windows 10, gestern Update - funktioniert der mailto-Link, es öffnet sich "Mail" von Windows.

      Vielleicht wurde ein Fehler gemacht, wie sieht denn der mailto-Code aus?

      daniel5959
      FindeLinks.de - Kurzinfos mit Linkempfehlung
      Homepage-FAQs.de - bleibt als Archiv online

      Kommentar


      • #4
        Bei mir funktioniert es auch noch, sowohl unter Linux als auch unter Windows … wobei ich mein eben getestetes Windows heute zum ersten Mal seit zwei Wochen hochgefahren habe – das ist also noch nicht ganz auf dem neuesten Stand.

        Inwiefern funktioniert es denn nicht? Passiert einfach gar nichts? Dann würde ich das Problem beim E-Mail-Programm suchen.
        Hast Du es auch mit mehreren Browsern probiert? Ich habe letzten Monat auf heise gelesen, dass es mit Mailto-Links ein potentielles Sicherheitsproblem gibt. Vielleicht hat es in diesem Zusammenhang irgendwo ein Update gegeben, das die Funktion versehentlich komplett zerschossen hat?

        Kommentar


        • #5
          So - ich habe es gefunden - als Standard-Programm für E-Mails war bei mir Google Chrome eingestellt. Wieder auf Thunderbird eingestellt - schon läuft es wieder.
          Ich habe es garantiert nicht selber verstellt - muss Chrome gewesen sein oder MS selber...

          Kommentar


          • #6
            Zitat von Treml Beitrag anzeigen
            heise.de/news/Datenklau-ueber-Mailto-Links-4875586.html
            Hast du das gelesen? Das Sicherheitsrisiko besteht darin einen Link im Email einzubetten.Und ein Programm anzuhängen das man eben nicht anklicken darf. Lächerlich, das geht bei jedem Email. Dafür bekommen Wissenschaftler Geld?
            https://arnego2.com <Webseiten, Umbau ab €80 und einiges mehr>

            VPS 8GB RAM 50 GB ROM < Server in der EU, 1rstes Jahr €37

            Kommentar


            • #7
              Der Heise-Artikel hat leider das Kernproblem nicht sonderlich gut herausgearbeitet. Es geht nicht um einen Link im E-Mail-Text oder eine Malware im Anhang, sondern darum, dass der Versender unbemerkt Dateien von seiner Festplatte mitsenden könnte, die nicht für den Empfänger gedacht waren.

              @admin: Schön zu hören, dass das Problem gelöst ist!

              Kommentar


              • #8
                Zitat von Treml Beitrag anzeigen
                Es geht nicht um einen Link im E-Mail-Text oder eine Malware im Anhang, sondern darum, dass der Versender unbemerkt Dateien von seiner Festplatte mitsenden könnte, die nicht für den Empfänger gedacht waren.
                Das lässt sich in dem Artikel nicht erkennen, wird im Text nicht erwähnt, also wie kommst du darauf?
                So führt dann etwa zur Mail mit der angehängten passwd-Datei im abgebildeten Screenshot.
                Wie soll man da erkennen das es durch mailto: kommt? Das steht rein nur in der Überschrift. Bewiesen, erklärt ist da nix.
                https://arnego2.com <Webseiten, Umbau ab €80 und einiges mehr>

                VPS 8GB RAM 50 GB ROM < Server in der EU, 1rstes Jahr €37

                Kommentar


                • #9
                  Doch, das ist genau das, was im Artikel steht. Ich habe es eben auch auf meinem Linux-System ausprobiert und problemlos nachvollziehen können. Vielleicht wird es damit verständlicher:
                  1. Ich habe eine HTML-Datei mit folgendem Link angelegt:
                    HTML-Code:
                    "<a href="mailto:[email protected]?subject=test&attach=/etc/passwd&body=Test-Mail">Mail</a>"
                  2. Ich habe die Datei in Firefox geöffnet und den Link angeklickt. Thunderbird hat eine neue E-Mail zum Versenden geöffnet und Betreff sowie Mailtext vorausgefüllt, aber keinen Anhang hinzugefügt.
                  3. Ich habe die Datei in Chromium geöffnet und den Link angeklickt. Thunderbird hat eine neue E-Mail zum Versenden geöffnet, Betreff sowie Mailtext vorausgefüllt und meine lokale Datei /etc/passwd, die definitiv niemanden etwas angeht, als Anhang hinzugefügt. Wenn ich das übersehe, was schnell passieren kann, versende ich unbeabsichtigt private Daten.

                  Kommentar


                  • #10
                    Wahrscheinlich hast du dann einen Virus den bei mir kommt es nicht vor.
                    https://arnego2.com <Webseiten, Umbau ab €80 und einiges mehr>

                    VPS 8GB RAM 50 GB ROM < Server in der EU, 1rstes Jahr €37

                    Kommentar


                    • #11
                      Na dann bin ich mit der Heise-Redaktion und den Forschern der Ruhr-Universität Bochum wenigstens in guter Gesellschaft.

                      Kommentar


                      • #12
                        Ist gut möglich das die Heise Leute plus die "Wissenschaftler" nicht ihre PC neuaufgespielt hatten.
                        Heutzutage ist mehr möglich als manche für möglich halten. Zumal auch nicht angegeben wurde in welchem Zustand ihre PC sind.
                        Hast du mal die Kommentare durchgelesen?
                        Selbst den Kommentaristen entgeht das wenn es funktionieren würde und sie 10 000 Dateien abgreifen mit x Infos es ca 6 Monate bis 2 Jahre dauern würde die abzuarbeiten.
                        https://arnego2.com <Webseiten, Umbau ab €80 und einiges mehr>

                        VPS 8GB RAM 50 GB ROM < Server in der EU, 1rstes Jahr €37

                        Kommentar

                        homepage-forum.de - Hilfe für Webmaster! Statistiken

                        Einklappen

                        Themen: 56.721   Beiträge: 429.268   Mitglieder: 28.479   Aktive Mitglieder: 47
                        Willkommen an unser neuestes Mitglied, masterplaner.

                        Online-Benutzer

                        Einklappen

                        227 Benutzer sind jetzt online. Registrierte Benutzer: 5, Gäste: 222.

                        Mit 3.502 Benutzern waren am 23.01.2020 um 17:20 die meisten Benutzer gleichzeitig online.

                        Die neuesten Themen

                        Einklappen

                        Die neuesten Beiträge

                        Einklappen

                        Lädt...
                        X