Ankündigung

Einklappen
Keine Ankündigung bisher.

Frames funzen nicht

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Frames funzen nicht

    Guckt euch mal diese Seite an:
    http://www.johannes-fun.de.vu
    Warum funzt da die rechte Seite nicht?
    Was könnte ich da tun?
    Liegt vielleicht an der.de.vu adresse?
    Ich hoffe ihr könnt mir helfen weil ich echt nich mehr weiterweiß
    Für alle Antworten danke!

  • #2
    1. Ist das nur der 1. Teil des Frames! Du musst den ganzen verlinken!

    2. Werden die Links in ein neues Fenster gerufen!
    Ich bin Schweizer und das ist auch gut so!

    Kommentar


    • #3
      Ne ich hab doch 2 teile
      Versuch ma nach dem ersten laden oben in der adresszeile das indexleft.html wegzulöschen und das dann laden dann müsstest du 2 Teile sehen
      fals du was anderes gemeint hast versuch das bitte mir (einem dummen ) einfach zu erklären

      Danke!

      Kommentar


      • #4
        Du hast 2 Teile! Jetzt musst du aber noch ne dritte Seite haben um die beiden Teile miteinander zu verbinden. Hast du so eine! Sonst mach einfach nen neue Seite und kopier diesen Code:

        [code:1:881c31338b]
        <frameset rows="*" cols="174,*" framespacing="0" frameborder="NO" border="0">
        <frame src="deinTeil1.htm" name="leftFrame" scrolling="NO" noresize>
        <frame src="deinteil2.htm" name="mainFrame">
        </frameset>
        <noframes><p>Ihr Browser unterstützt keine Frames!</p><body>

        </body></noframes>
        [/code:1:881c31338b]

        den name="" Tag solltest du nicht verändern!
        Ich bin Schweizer und das ist auch gut so!

        Kommentar


        • #5
          Ich hab so eine und die hab ich index.html genannt
          und die .de.vu adresse auch dahin verlinkt.
          als Beweiß geh mal auf http://mitglied.lycos.de/beginjohannes/index.html
          Ich denke es liegt wirklich an der.de.vu adresse weil es so bei mir geht aber die is mir zu lang

          Kommentar


          • #6
            Jetzt ist alles OK!
            Ich bin Schweizer und das ist auch gut so!

            Kommentar


            • #7
              Also kannst du mir sagen warum es anders nicht geht? Is echt wichtig da es ja blöd kommt wenn ich mit so ner ewig langen Adresse komm.

              Kommentar


              • #8
                Du musst bei de.vu die richtige Seite verlinken!
                Ich bin Schweizer und das ist auch gut so!

                Kommentar


                • #9
                  Danke es geht glaubich jetzt

                  Kommentar

                  homepage-forum.de - Hilfe für Webmaster! Statistiken

                  Einklappen

                  Themen: 56.926   Beiträge: 431.129   Mitglieder: 28.693   Aktive Mitglieder: 45
                  Willkommen an unser neuestes Mitglied, Peterfhs.

                  Online-Benutzer

                  Einklappen

                  185 Benutzer sind jetzt online. Registrierte Benutzer: 4, Gäste: 181.

                  Mit 3.502 Benutzern waren am 23.01.2020 um 17:20 die meisten Benutzer gleichzeitig online.

                  Die neuesten Themen

                  Einklappen

                  Die neuesten Beiträge

                  Einklappen

                  Lädt...
                  X