Ankündigung

Einklappen
Keine Ankündigung bisher.

Sound bei YouTube-Flash-Filmen

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Sound bei YouTube-Flash-Filmen

    Hallo!
    Ich habe auf meiner Homepage (www.kudowa.de) auch einen Film eingebunden, der von YouTube kommt. Auf der Website erscheint nach dem Anklicken des zentral positionierten Symbols "Play" der Film im vorgesehenen Fenster. jedoch fehlt der Ton. Starte ich den Film mit einem Klick auf das sichtbare erste Bild des Films, öffnet sich das YouTube-Fenster im eigenen Tab, sogar mit Sound.
    Welchen Weg muss ich gehen, damit auch beim Abspielen auf meiner Seite der Filmsound zu hören ist?
    Mein Browser: Firefox 2
    Danke für jeden Tipp!

  • #2
    AW: Sound bei YouTube-Flash-Filmen

    meinst du den film unter "Webcam und Film"?
    ich denke es liegt einfach daran dass du auf der Homepage die Laustärke auf minimum hast, bei mir hör ihc den ton.
    Gruß,
    Tomi28
    Meine Homepage | "Kreuz & Mehr" | Jugendhaus ORANGE

    Kommentar


    • #3
      AW: Sound bei YouTube-Flash-Filmen

      nach meiner Auffassung hast du den Link-Code in deine Seite eingebunden.

      So wäre es meiner Meinung nach richtig:

      Code:
      <object width="425" height="350"><param name="movie" value="http://www.youtube.com/v/0D06NjB0e2Q"></param><param name="wmode" value="transparent"></param><embed src="http://www.youtube.com/v/0D06NjB0e2Q" type="application/x-shockwave-flash" wmode="transparent" width="425" height="350"></embed></object>
      LuNe's Blog*Meine Software- und Tippssammlungen *
      Twitter * Meine Tel-Domain

      Kommentar


      • #4
        AW: Sound bei YouTube-Flash-Filmen

        Hallo, Tomi 28!
        Ich bin zwar kein Profi, aber dass man die Lautstärke laut genug stellen muss, um was zu hören, das habe ich doch tatsächlich gewusst - aber trotzdem ist dem ganzen kein Ton zu entlocken ... ;-)

        Hallo, Lunex!
        Danke für deinen Tipp - habe ich sofort meine Sequenz mit Deiner Sequenz ersetzt. Genutzt hat das aber nichts ;-) Es kommt auch weiterhin kein Ton!

        Übrigens: meine Homepage habe ich mit BuddyX erstellt - obs daran vielleicht liegt?

        Kommentar


        • #5
          AW: Sound bei YouTube-Flash-Filmen

          also ich bin jetzt auf deiner Seite, Webcam & Film. Falls du dieses Video meinst, bei mir geht der Ton.
          LuNe's Blog*Meine Software- und Tippssammlungen *
          Twitter * Meine Tel-Domain

          Kommentar


          • #6
            AW: Sound bei YouTube-Flash-Filmen

            Sowas passiert bei mir auch schon mal, wenn mehrere Videos abgespielt wurden und im Cache liegen, aber nicht daraus gelöscht werden können, weil die übrigen Videos noch angezeigt werden.

            Kommentar


            • #7
              AW: Sound bei YouTube-Flash-Filmen

              Hallo, lunex!
              Den Ton bei dem auf meiner Seite befindlichen Film bei YouTube kann ich auch hören - aber nur, wenn ich auf das Bild selbst klicke. Dann geht ein YouTube-Fenster auf und der Film wird mit Ton gezeigt. Klicke ich aber auf das kleine Dreieck (Play-Symbol) IM BILD, wird der Film ohne Ton auf meiner Seite gezeigt.
              Danke für Dein Interesse - veilleicht fällt Dir ja doch noch was ein ;-)
              Johann

              Kommentar


              • #8
                AW: Sound bei YouTube-Flash-Filmen

                bei mir ist das nicht so. Nach dem Klick auf das Play-Dreieck im Bild + einen Moment warten wird alles gespielt, Bild+Ton
                LuNe's Blog*Meine Software- und Tippssammlungen *
                Twitter * Meine Tel-Domain

                Kommentar

                homepage-forum.de - Hilfe für Webmaster! Statistiken

                Einklappen

                Themen: 56.776   Beiträge: 429.822   Mitglieder: 28.527   Aktive Mitglieder: 53
                Willkommen an unser neuestes Mitglied, McFrey72.

                Online-Benutzer

                Einklappen

                289 Benutzer sind jetzt online. Registrierte Benutzer: 3, Gäste: 286.

                Mit 3.502 Benutzern waren am 23.01.2020 um 18:20 die meisten Benutzer gleichzeitig online.

                Die neuesten Themen

                Einklappen

                • Sempervivum
                  Antwort auf Welchen Editor kommt bei euch zum Einsatz
                  Megabyte Ich benutze ebenfalls VS-Code und bin voll zufrieden. Was bei mir nicht richtig funktioniert ist der Debugger für PHP: Er hängt sich dauernd auf, so dass nichts mehr geht und es ist mir unklar, ob es an der Erweiterung liegt oder an Bedienungsfehlern meinerseits. Wie sind deine Erfahrungen...
                  Heute, 06:14
                • Megabyte
                  Antwort auf Wie viele Websietenbesucher habt ihr?
                  Wie versprochen: Wenn ich die crawler aussortiert habe - was bleibt übrig:

                  Habe nun im Monat Dezember mein Besucherskript dahingehend erweitert dass er crawler und bots ausklammert und mittels
                  'session' abfrägt ob sich "Wiederholungstäter" auf meiner Page finden.
                  ...
                  Gestern, 23:18
                • Megabyte
                  Antwort auf Welchen Editor kommt bei euch zum Einsatz
                  Mein Fazit:

                  Nachdem ich fast alle Editoren nun durchhabe bin ich bei vsCode geblieben. Warum?

                  Sehr gutes Highlighning über sehr viele Sprachen, komplett individuell konfigurierbar
                  (und zwar WIRKLICH komplett !!!), fertig integrierte EMMETs und SNIPPETs - auch frei...
                  Gestern, 22:55
                • daniel5959
                  Antwort auf SSL-Zertifikat bzw. DNS Eintrag bei evanzo???
                  Hallo,

                  habe bei Evanzo diese Infos bei den Webhosting-Paketen und beim Linux vServer gefunden, siehe



                  Falls diese Infos von Evanzo und 1Blu stimmen, dann ist es so einfach wie bei Strato, ein Mausklick und das SSL-Zertifikat müsste eingerichtet sein - evtl. bis...
                  Gestern, 22:38
                • McFrey72
                  Antwort auf SSL-Zertifikat bzw. DNS Eintrag bei evanzo???
                  Hallo,
                  stehe vor genau dem selben Dilemma: kein Plan!
                  Bist du mit deinem Ticket schon weiter gekommen? Ist ja noch relativ "warm", das Thema.
                  Der telefonischer Support von Evanzo ist leider genau dann erreichbar wenn ich selber arbeite. :-/
                  Wäre toll wenn du das erklärst...
                  Gestern, 21:31

                Die neuesten Beiträge

                Einklappen

                • Sempervivum
                  Antwort auf Welchen Editor kommt bei euch zum Einsatz
                  Megabyte Ich benutze ebenfalls VS-Code und bin voll zufrieden. Was bei mir nicht richtig funktioniert ist der Debugger für PHP: Er hängt sich dauernd auf, so dass nichts mehr geht und es ist mir unklar, ob es an der Erweiterung liegt oder an Bedienungsfehlern meinerseits. Wie sind deine Erfahrungen...
                  Heute, 06:14
                • Megabyte
                  Antwort auf Wie viele Websietenbesucher habt ihr?
                  Wie versprochen: Wenn ich die crawler aussortiert habe - was bleibt übrig:

                  Habe nun im Monat Dezember mein Besucherskript dahingehend erweitert dass er crawler und bots ausklammert und mittels
                  'session' abfrägt ob sich "Wiederholungstäter" auf meiner Page finden.
                  ...
                  Gestern, 23:18
                • Megabyte
                  Antwort auf Welchen Editor kommt bei euch zum Einsatz
                  Mein Fazit:

                  Nachdem ich fast alle Editoren nun durchhabe bin ich bei vsCode geblieben. Warum?

                  Sehr gutes Highlighning über sehr viele Sprachen, komplett individuell konfigurierbar
                  (und zwar WIRKLICH komplett !!!), fertig integrierte EMMETs und SNIPPETs - auch frei...
                  Gestern, 22:55
                • Mys87
                  SSL-Zertifikat bzw. DNS Eintrag bei evanzo???
                  Hallo zusammen,

                  da ein SSL-Zertifikat mittlerweile wohl Standard ist würde ich nun auch gerne eins einsetzen. Bin bei evanzo und da habe ich auch schon die Möglichkeit eines kostenloses Zertifikates über let's encrypt gefunden. Nun soll man ein DNS Eintrag erstellen und da komme ich...
                  15.01.2021, 18:13
                • daniel5959
                  Antwort auf SSL-Zertifikat bzw. DNS Eintrag bei evanzo???
                  Hallo,

                  habe bei Evanzo diese Infos bei den Webhosting-Paketen und beim Linux vServer gefunden, siehe



                  Falls diese Infos von Evanzo und 1Blu stimmen, dann ist es so einfach wie bei Strato, ein Mausklick und das SSL-Zertifikat müsste eingerichtet sein - evtl. bis...
                  Gestern, 22:38
                • McFrey72
                  Antwort auf SSL-Zertifikat bzw. DNS Eintrag bei evanzo???
                  Hallo,
                  stehe vor genau dem selben Dilemma: kein Plan!
                  Bist du mit deinem Ticket schon weiter gekommen? Ist ja noch relativ "warm", das Thema.
                  Der telefonischer Support von Evanzo ist leider genau dann erreichbar wenn ich selber arbeite. :-/
                  Wäre toll wenn du das erklärst...
                  Gestern, 21:31
                • Joschiiie96
                  Jimdo - Problem mit Sprungmarke bei Onepager
                  Servus Community,

                  für das Geschäft eines Freundes habe ich einen kleinen Onepager mithilfe von Jimdo erstellt. Nachdem der Entwurf nun fast fertig ist, haben wir das Pro-Paket von Jimdo gekauft, da es erst damit möglich ist, die Menüpunkte mit individuellen Links zu verknüpfen (und...
                  21.01.2021, 21:24
                • arnego2
                  Antwort auf Jimdo - Problem mit Sprungmarke bei Onepager
                  auf Jimdo sein Geschäft aufbauen, das ist sicher ein Weg Erfahrungen zu sammeln.

                  für €20 pro Monat, 240 pro Jahr bekommt man 2 Jahre VPS, mit Einrichtung plus Webseite, emails und allen drum herum. Eventuell ist da sogar ein Sectico SSL.
                  Für die Hälfte, also €120 bekommt man...
                  21.01.2021, 22:26
                • daniel5959
                  Antwort auf Jimdo - Problem mit Sprungmarke bei Onepager
                  Nachtrag:

                  Wenn nur innerhalb der gleichen Seite verlinkt wird, dann genügt als Adresse des Links der betreffende Anker, z.B.

                  #sortiment

                  Hier habe ich eine Anleitung dazu von Jimdo gefunden, siehe

                  >> https://help.jimdo.com/hc/de/articles/1150...
                  21.01.2021, 22:18
                • daniel5959
                  Antwort auf Jimdo - Problem mit Sprungmarke bei Onepager
                  Hallo,

                  im Quelltext taucht bei den Menülinks ein ...

                  HTML-Code:
                  target="_blank"
                  ... auf, also eine Anweisung an den Browser einen neuen Tab aufzumachen.

                  Ich arbeite jetzt nicht mit dem Jimdo-Baukasten.

                  Irgendwo beim Linksetzen gibt es wohl...
                  21.01.2021, 22:08
                Lädt...
                X