Ankündigung

Einklappen
Keine Ankündigung bisher.

PHP-Fehlermeldung bei Kontaktformular

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • PHP-Fehlermeldung bei Kontaktformular

    Hallo zusammen,

    ich habe vor einiger Zeit Änderungen an meiner HTML/CSS-Homepage vorgenommen, z. B. Bilder ausgewechselt, Texte erneuert.

    Ich weiß nicht, ob erst seitdem oder schon länger mein Kontaktformular nicht mehr funktioniert. Wenn man mir eine email schicken will, wird nach dem Klicken auf dem Absendebuttom folgende Fehlermeldung angezeigt:

    PHP version not supported

    The requested PHP version is not supported on this server.
    ------------------------------------------------------------------------
    Die gewählte PHP Version ist auf dem Server nicht verfügbar.

    Ich hab mal im KAS von All-inkl nachgesehen, dort habe ich PHP 5.2.17 angezeigt.

    Weiß jemand, wie ich das Kontaktformular wieder funktionsfähig bringe?
    Für Eure Mithilfe vorab besten Dank!

  • #2
    AW: PHP-Fehlermeldung bei Kontaktformular

    Hallo,

    Generell ist das Problem bei Deinem Hosting sprich Hoster zu klären.
    Da scheint es eine Umstellung oder ein Problem zu geben.

    Sicherheitshalber kannst Du mal auf dem Webspace eine .php-Datei ablegen und Dir die Info anzeigen lassen:
    PHP-Code:
    <?php
    phpinfo
    ();
    Da siehst Du ganz schnell, welche Version Dir tatsächlich zur Verfügung steht, falls überhaupt.
    Was im Kundencenter steht, muß nicht wirklich auch richtig sein...
    PHProcks! » Tutorials

    Kommentar


    • #3
      AW: PHP-Fehlermeldung bei Kontaktformular

      Hi,
      haben die PHP-Dateien vielleicht eine andere Endung als .php?

      Gruß
      Ingo
      Ingo Webdesign

      Kommentar


      • #4
        AW: PHP-Fehlermeldung bei Kontaktformular

        Dann würde i.d.R. aber eher der Inhalt der Dateien als Plaintext an den Server gesendet, als ein Versionskonflikt.
        PHProcks! » Tutorials

        Kommentar


        • #5
          AW: PHP-Fehlermeldung bei Kontaktformular

          Hi,
          der Versionskonflikt wird z.B. bei .php4 ausgegeben, daher meine Frage.

          Gruß
          Ingo
          Ingo Webdesign

          Kommentar


          • #6
            AW: PHP-Fehlermeldung bei Kontaktformular

            Hi,

            Das stimmt, aber dann ist auch eine Anweisung hinterlegt, die .php4 Endungen an einen PHP4 Interpreter schicken will.
            Die Hoster die das noch haben, sollten eh gemieden werden...
            PHProcks! » Tutorials

            Kommentar


            • #7
              AW: PHP-Fehlermeldung bei Kontaktformular

              Hi,
              der Hoster des TE hat's...

              Gruß
              Ingo
              Ingo Webdesign

              Kommentar


              • #8
                AW: PHP-Fehlermeldung bei Kontaktformular

                Auweia...
                PHProcks! » Tutorials

                Kommentar

                Die neuesten Themen

                Einklappen

                Kostenlose Homepage bei Jimdo!

                Einklappen

                Jimdo

                Die neuesten Beiträge

                Einklappen

                homepage-forum.de - Hilfe für Webmaster! Statistiken

                Einklappen

                Themen: 56.317   Beiträge: 427.806   Mitglieder: 27.630   Aktive Mitglieder: 64
                Willkommen an unser neuestes Mitglied, TheP3aceguy.

                Online-Benutzer

                Einklappen

                468 Benutzer sind jetzt online. Registrierte Benutzer: 4, Gäste: 464.

                Mit 1.625 Benutzern waren am 17.03.2018 um 19:52 die meisten Benutzer gleichzeitig online.

                Lädt...
                X