Ankündigung

Einklappen
Keine Ankündigung bisher.

mixed content problem

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • mixed content problem

    ALL-INKL.COM - Webhosting Server Hosting Domain Provider
    Hallo community,

    Ich bin neu hier und möchte Euch gern um Eure hilfe bitten.

    Ich bin habe vor kurzem meine Firmenwebsite neu gestaltet (wordpress) und habe trotz ssl Zertifikat das Problem das meine Startseite (alle anderen Unterseiten nicht) mir unsichere Inhalte anzeigt.

    Ich bin kein Doofie, aber trotzdem Programmiertechnisch etwas hilflos.

    http in https umwandeln hab ich selber schon herausgefunden....nur wenn ich meine Mainpage im Wordpress Editor Quelltext Anzeigen lasse , finde ich keine fehlerhaften https.

    Im Browser Quelltext zeigt es mit mehrere http an (Header) , die aber auch auf den Unterseiten zu finden sind und da trotzdem ein grünes Schloss erzeugen??!

    Ich denke es sind irgendwelche Bilder (deren Lizenz ich natürlich Besitze) aber ich weiß nicht wie ich das Problem lösen kann.

    Danke im voraus für die Hilfe sollte sich jemand dafür interresieren.

    Die Seite ist hp-dental.at









  • #2
    Zitat von zahnprinz Beitrag anzeigen
    http in https umwandeln hab ich selber schon herausgefunden....nur wenn ich meine Mainpage im Wordpress Editor Quelltext Anzeigen lasse , finde ich keine fehlerhaften https.

    Im Browser Quelltext zeigt es mit mehrere http an (Header) , die aber auch auf den Unterseiten zu finden sind und da trotzdem ein grünes Schloss erzeugen??!

    Ich denke es sind irgendwelche Bilder (deren Lizenz ich natürlich Besitze) aber ich weiß nicht wie ich das Problem lösen kann.

    Danke im voraus für die Hilfe sollte sich jemand dafür interresieren.

    Die Seite ist hp-dental.at
    Bei mir läuft deine Seite auf https
    https://arnego2.com <Webseiten, Umbau ab €80 und einiges mehr>

    Kommentar


    • #3
      Alles ist gut!

      Kommentar


      • #4
        Hi,
        Zitat von zahnprinz Beitrag anzeigen
        Ich denke es sind irgendwelche Bilder (deren Lizenz ich natürlich Besitze) aber ich weiß nicht wie ich das Problem lösen kann.
        so ist es. (Nur) auf der Startseite ist der Header und Footer über http verlinkt. Suche danach in einem der vielen CSS-Dateien.

        Gruß
        Ingo

        Ingo Webdesign

        Kommentar


        • #5
          Ich sehe kein Problem auf der Seite, wohlmöglich dass eine einzelne Datei einen Fehler auslöst auf einer Unterseite, die nicht per http eingebunden wird. Je nach Anbieter, kann man einstellen, ob http auf https automatisch umgestellt wird. Es gibt noch zwei weitere Methoden die eine wäre Einstellungen an der Konfigurationsdatei deines Webservers bei Apache wäre das die .htaccess. Aber besser wäre es direkt in Wordpress diese Einstellung vorzunehmen. Ich glaube dass dieses Thema sehr oft im Netz durchgekaut wurde. Deswegen schreib ich nur ein Link rein: https://www.elmastudio.de/wordpress-...eicht-gemacht/
          Viel Erfolg!
          PS: Wenn euch mein Post gefallen hat, dann lasst mir ein "Daumen hoch" da!

          Kommentar


          • #6
            Hi,
            Zitat von Localfu Beitrag anzeigen
            Ich sehe kein Problem auf der Seite, wohlmöglich dass eine einzelne Datei einen Fehler auslöst auf einer Unterseite, die nicht per http eingebunden wird.
            es ist ja kein Fehler, aber eine Warnung vorhanden. Diese wird wie gesagt auf der Startseite durch den Header
            background-image:url("http://www.hp-dental.at/wp-content/uploads/2018/09/shutterstock_376837924_sml.jpg"); und den Footer
            background-image:url("http://www.hp-dental.at/wp-content/uploads/2018/08/study-footer.jpg"); ausgelöst. Da ein s an http hängen und alles ist gut - abgesehen von der viel zu großen Headergrafik mit fast 800 kb...

            Gruß
            Ingo
            Ingo Webdesign

            Kommentar


            • #7
              ALL-INKL.COM - Webhosting Server Hosting Domain Provider
              Vielen Danke für die Antworten und die Mühe.....Hab es geschafft, es lag wie Ingo geschrieben hatte an den beiden Bildern

              Kommentar

              homepage-forum.de - Hilfe für Webmaster! Statistiken

              Einklappen

              Themen: 56.595   Beiträge: 428.055   Mitglieder: 28.187   Aktive Mitglieder: 50
              Willkommen an unser neuestes Mitglied, qba82.

              Online-Benutzer

              Einklappen

              202 Benutzer sind jetzt online. Registrierte Benutzer: 7, Gäste: 195.

              Mit 3.502 Benutzern waren am 23.01.2020 um 18:20 die meisten Benutzer gleichzeitig online.

              Die neuesten Themen

              Einklappen

              Die neuesten Beiträge

              Einklappen

              Lädt...
              X